CAD怎样设置个人模板

常见问题 2022-03-28 17:54:29 1450
返回

CAD怎样设置个人模板

在我们使用CAD绘制图形时,都有自己的操作习惯。为了方便绘图,我们可以把自己喜欢的设置保存到模板上,做成个人模板,这样可以提高绘图的效率,接下来的内容就给大家简单介绍一下设置个人模板的方法!

1. 首先,我们打开中望CAD软件。

2. 依次点击【格式】——【图层】打开图层特性管理器,把图层设置成自己习惯用的格式。

CAD怎样设置个人模板

 

3. 依次点击【格式】——【文字样式】打开文字样式管理器,把文字样式设置成自己习惯用的格式。

CAD怎样设置个人模板

 

4. 依次点击【格式】——【标注样式】打开标注样式管理器,把标注样式设置成自己习惯用的格式。

CAD怎样设置个人模板

 

5. 以上的基础设置完成后,点击【文件】——【另存为】。

CAD怎样设置个人模板

 

6. 选择好模板保存的位置,输入文件名称,文件类型选择【图形样板dwt】格式。

CAD怎样设置个人模板

 

7. 以上步骤完成后,个人模板就设置完成了,下次大家要用到这个模板时,点击【文件】——【新建】,选择前面设置好的模板,打开后就可以使用了。

CAD怎样设置个人模板

 

以上就是CAD个人模板的设置方法,操作很简单,大家根据自己的操作习惯来设置,会提高绘图效率,希望可以帮助到大家!

 

推荐阅读:CAD如何设置透明度

推荐阅读:CAD图层名称如何修改?